<!DOCTYPE html>
<html lang="de"><head><meta charset="UTF-8"><title>LibreOffice 5.3.3 RC 2 (Pre-Release) verfügbar</title><!--[if IE]><link rel="shortcut icon" href="/bilder/favicon.ico" /><![endif]--><link rel="apple-touch-icon" sizes="152x152" href="/bilder/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="144x144" href="/bilder/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="/bilder/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="114x114" href="/bilder/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="76x76" href="/bilder/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="72x72" href="/bilder/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="60x60" href="/bilder/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="57x57" href="/bilder/apple-touch-icon-57x57.png" /><meta name="apple-mobile-web-app-title" content="Au-Ja" /><link rel="icon" type="image/png" href="/bilder/favicon-196x196.png" sizes="196x196" /><link rel="icon" type="image/png" href="/bilder/favicon-160x160.png" sizes="160x160" /><link rel="icon" type="image/png" href="/bilder/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/bilder/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/bilder/favicon-32x32.png" sizes="32x32" /><link rel="alternate" type="application/rss+xml" title="Au-Ja" href="https://www.au-ja.de/au-ja.rdf" /><meta name="application-name" content="Au-Ja" /><meta name="msapplication-TileColor" content="#2d89ef" /><meta name="msapplication-square70x70logo" content="/bilder/mstile-70x70.png" /><meta name="msapplication-square150x150logo" content="/bilder/mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="/bilder/mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="/bilder/mstile-310x310.png" /><meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.au-ja.de/au-ja.rdf&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.au-ja.de/au-ja.rdf&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.au-ja.de/au-ja.rdf&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.au-ja.de/au-ja.rdf&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.au-ja.de/au-ja.rdf&amp;id=5; cycle=1" /><meta property="og:type" content="website" /><meta property="og:site_name" content="Au-Ja" /><meta property="og:locale" content="de_DE" /><meta property="og:url" content="https://www.au-ja.de/" /><meta property="og:image" content="https://www.au-ja.de/bilder/auja-256-logo.jpg" /><script type="text/javascript">document.write('<meta property="og:title" content="' + document.title + '" />');</script><meta property="og:description" content="T&auml;gliche IT-Nachrichten und Testberichte" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="verify-v1" content="KeY02XU0ybLHvBo8GYPP87dbh+eSv2oCsHaDR+GAS+0=" /><meta name="description" content="Au-Ja - T&auml;gliche IT-Nachrichten und Testberichte" /><meta name="author" content="Michael Doering" /><meta name="publisher" content="Michael Doering" /><meta name="date" content="2017-03-15T16:17:32+01:00" /><meta name="displaydate" content="15.03.2017" /><meta name="copyright" content="&copy; 1998-2017 by Michael Doering" /><meta name="distribution" content="Global" /><meta name="audience" content="All" /><meta name="robots" content="all" /><meta name="keywords" content="online, publication, Magazin, news, article, report, review, Nachricht, Artikel, Bericht, Testbericht, Test, hardware, computer, it, pc, Rechner, software, program, Programm, Anwendung, download, file, Datei, driver, Treiber, CPU, APU, processor, Prozessor, overclocking, tuning, &Uuml;bertakten, cooling, K&uuml;hlung, K&uuml;hler, mainboard, motherboard, Hauptplatine, bios, graphic, card, Grafikkarte, GPU, firmware, memory, RAM, Speicher, Arbeitsspeicher, HDD, Festplatte, SSD, solid state drive, storage, linux" /><meta name="content-language" content="de,at,ch" /><meta name="distribution" content="Global" /><meta name="audience" content="All" /><meta name="robots" content="all" /><meta name="revisit-after" content="1 Days" /><link href="css/dynamic.css" type="text/css" rel="stylesheet" /><style></style><script type="text/javascript">function openDIV(id){div = document.getElementById(id);if(div.style.display=="block"){div.style.display = "none";} else {div.style.display = "block";}}</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-2830622509079705",enable_page_level_ads: true});</script></head><body><div id="top" class="rahmen"><script type="text/javascript">function cookieconsentset(value) {if(value == "yes") {var date = new Date();date.setTime(date.getTime()+(1095*24*60*60*1000));var expires = "; expires="+date.toGMTString();} else {var expires = "";}document.cookie = "au-ja_cookies_accepted=" + value + expires + "; path=/;domain=au-ja.de";openDIV("CookieFrage");if(value == "details") {window.location.replace("datenschutz.phtml");} else {window.location.reload();}}</script><div class="overLay" id="CookieFrage" style="display:none;"><h2 style="margin-top:0px;">Datenschutzhinweis bez&uuml;glich der Cookie-Nutzung</h2>www.Au-Ja.de verwendet Cookies f&uuml;r die Style-Konfiguration und forum.Au-Ja.de ben&ouml;tigt Cookies f&uuml;r die Benutzerverwaltung. Dazu kommen Cookies von Drittanbietern, die Werbung auf unseren Webseiten platzieren.<br /><br /><b style="text-decoration:none; color:#4444aa; cursor:pointer;"><a onclick="cookieconsentset('yes');">Ja, ich akzeptiere die Nutzung von Cookies auf www.Au-Ja.de und forum.Au-Ja.de</a></b> (diese Auswahl wird f&uuml;r 3 Jahre gespeichert)<br /><br /><span style="text-decoration:none; color:#4444aa; cursor:pointer;"><a onclick="cookieconsentset('skipped');">Fragt sp&auml;ter nochmal nach</a></span> (diese Auswahl ist nur f&uuml;r diese Sitzung g&uuml;ltig)<br /><br /><span style="text-decoration:none; color:#4444aa; cursor:pointer;"><a onclick="cookieconsentset('details');">Ich brauche mehr Informationen</a></span></div><script type="text/javascript">if(window.location.hostname == "www.au-ja.de") { openDIV("CookieFrage"); }</script><nav><script type="text/javascript">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</script><div class="mnNavigation" onmouseout="onmousereallyout(this, event);"><div class="mnKopf"><div id="mnexitkopf" class="mnKopfText"><div id="mnexitkopfimg" class="mnLogo" onclick="javascript:klappein();" style="background-image: url(bilder/svg/menu-button-na.svg); background-size:cover;"></div></div></div><div id="mnnewskopf" class="mnKopf" onmouseover="javascript:onmousedelayed('klappaus(\'mnnewskopf\');');"><div id="mnnewskopftext" class="mnKopfText" onmouseover="javascript:onmousedelayed('klappaus(\'mnnewskopf\');');" onclick="javascript:click2klapp=true;klappaus('mnnewskopf');">Nachrichten</div></div><div id="mnreviewskopf" class="mnKopf" onmouseover="javascript:onmousedelayed('klappaus(\'mnreviewskopf\');');"><div id="mnreviewskopftext" class="mnKopfText" onmouseover="javascript:onmousedelayed('klappaus(\'mnreviewskopf\');');" onclick="javascript:click2klapp=true;klappaus('mnreviewskopf');">Artikel</div></div><div id="mnaktivkopf" class="mnKopf" onmouseover="javascript:onmousedelayed('klappaus(\'mnaktivkopf\');');"><div id="mnaktivkopftext" class="mnKopfText" onmouseover="javascript:onmousedelayed('klappaus(\'mnaktivkopf\');');" onclick="javascript:click2klapp=true;klappaus('mnaktivkopf');">Mitmachen</div></div><div id="mnshopkopf" class="mnKopfOpt" onmouseover="javascript:onmousedelayed('klappaus(\'mnshopkopf\');');"><div id="mnshopkopftext" class="mnKopfText" onmouseover="javascript:onmousedelayed('klappaus(\'mnshopkopf\');');" onclick="javascript:click2klapp=true;klappaus('mnshopkopf');">Shop</div></div><div id="mnkontaktkopf" class="mnKopf" onmouseover="javascript:onmousedelayed('klappaus(\'mnkontaktkopf\');');"><div id="mnkontaktkopftext" class="mnKopfText" onmouseover="javascript:onmousedelayed('klappaus(\'mnkontaktkopf\');');" onclick="javascript:click2klapp=true;klappaus('mnkontaktkopf');">Kontakt</div></div><div id="mnsprachenkopf" class="mnKopfOpt3" onmouseover="javascript:onmousedelayed('klappaus(\'mnsprachenkopf\');');"><div id="mnsprachenkopftext" class="mnKopfText" onmouseover="javascript:onmousedelayed('klappaus(\'mnsprachenkopf\');');" onclick="javascript:click2klapp=true;klappaus('mnsprachenkopf');"><img class="mnFlag" src="bilder/svg/flag-germany.svg" alt="Sprache" /></div></div><script type="text/javascript">if(window.location.hostname != "www.au-ja.de") { document.getElementById("mnsprachenkopf").style.display = "none"; }</script><div class="IERIGHT">&nbsp;</div><a href="#top"><div class="mnKopfOpt" onmouseover="this.style.backgroundColor='#eeeeee'; javascript:klappein();" onmouseout="this.style.backgroundColor='transparent';" style="float:right;"><div class="mnKopfText"><img class="mnLogo" src="bilder/svg/pfeil-top.svg" alt="Oben" /></div></div></a><a href="#bottom"><div class="mnKopfOpt" onmouseover="this.style.backgroundColor='#eeeeee'; javascript:klappein();" onmouseout="this.style.backgroundColor='transparent';" style="float:right;"><div class="mnKopfText"><img class="mnLogo" src="bilder/svg/pfeil-bottom.svg" alt="Unten" /></div></div></a><div id="mnklappaus" class="mnsubNavigation" onclick="javascript:click2close();"></div></div></nav><header><div class="ADV100TOP"><a target="_blank" href="https://msi-promotions.com/de/de/springcashback"><img class="ADVHOR" src="banner/bin/lovely-picture-at-the-top.jpg" alt="Neu von MSI" /></a><br /><img class="ADVKNZ" src="bilder/svg/kennzeichnung.svg" alt="" /></div><div class="LOGOBAR" style="display:table;"><div class="SEARCHBAR"><div class="IERIGHT">&nbsp;</div><a href="boinc-team.phtml"><div class="mnKopfOpt2" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';" style="float:right;"><img class="mnLogo" src="bilder/svg/boinc-logo.svg" alt="Boinc" /></div></a><a href="rss-newsfeeds.phtml"><div class="mnKopfOpt2" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';" style="float:right;"><img class="mnLogo" src="bilder/svg/feed-logo.svg" alt="RSS Feeds" /></div></a></div><a href="index.phtml"><img class="LOGO" src="bilder/svg/au-ja-logo.svg" alt="Au-ja Logo" /></a></div></header><div class="CNTBOX"><nav><div class="CNTMENU"><div class="DACONTENT"><h2 class="mnNavText">Nachrichten bl&auml;ttern</h2><div class="IOSLINEFIX"><a href="news-aktuelles.phtml"><div class="mnNav" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';"><img class="mnNavLogo" src="bilder/svg/nav-pfeil-top.svg" alt="&Uuml;bersicht" /></div></a><a href="aktuell-news-14"><div class="mnNav" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';"><img class="mnNavLogo" src="bilder/svg/nav-pfeil-right.svg" alt="N&auml;chste Meldung" /></div></a><a href="aktuell-news-12"><div class="mnNav" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';"><img class="mnNavLogo" src="bilder/svg/nav-pfeil-left.svg" alt="Zur&uuml;ck" /></div></a><a target="_blank" href="https://forum.au-ja.de/viewtopic.php?f=19&amp;t=49962"><div class="mnNav" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';"><img class="mnNavLogo" src="bilder/svg/forum-logo.svg" alt="Forum" /></div></a></div></div></div></nav><div class="CNTMAINa"><div class="DACONTENT"><article><header><p><h1>LibreOffice 5.3.3 RC 2 (Pre-Release) verfügbar</h1><small>reported by <a href="mail.phtml#redaktion">doelf</a>, Mittwoch der 10.05.2017, 16:52:03 Uhr</small></p></header><div class="IOSLINEFIX"><div class="newsText"><img class="newsLogo" src="bilder/news/svg/libreoffice.svg" alt="logo"><p>Im Pre-Release-Bereich des offiziellen Entwicklungsservers findet sich der zweite Veröffentlichungskandidat von LibreOffice 5.3.3. Während der erste Release Candidate 63 Fehler behoben hatte, sind es diesmal nur zwölf, darunter allerdings drei potentielle Absturzursachen. Die Veröffentlichung des finalen LibreOffice 5.3.3 ist für diese Woche geplant.</p> <p>Ob dieser Zeitplan einzuhalten ist, wird sich erst noch zeigen müssen - schließlich sollte das fertige <a target="_blank" href="https://forum.au-ja.de/viewtopic.php?f=19&t=49956">LibreOffice 5.2.7</a> auch schon letzte Woche freigegeben werden, ist aber erst seit gestern erhältlich. LibreOffice 5.3.3 behebt Abstürze im Zusammenhang mit Kopfbereichen und Fußnoten sowie beim Laden von Dateien (z.B. .xlsm-Tabellen mit Makros oder .docx-Dokumente mit Zitaten im Kommentarbereich). Bei der Überwachung von Änderungen wird nun auch das zeitgleiche Einfügen und Löschen erkannt, Zugriffsprobleme bei Google Drive wurden korrigiert und Calc stellt beim Rückgängigmachen nun auch zuvor gelöschte Bereichsreferenzen wieder her. Gearbeitet wurde auch an den Dateifiltern für die Formate .docx (Im- und Export), .rtf (Import) und .xls/.xlsx (Export).</p><p><b>Download: <a target="_blank" href="http://dev-builds.libreoffice.org/pre-releases/">LibreOffice 5.3.3 RC 2 (Pre-Release)</a></b></p><nav><a target="_blank" href="https://forum.au-ja.de/viewtopic.php?f=19&amp;t=49962"><div class="mnNavBottom" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';"><img class="mnNavLogo" src="bilder/svg/forum-logo.svg" alt="Forum" /><b style="vertical-align:45%;">&nbsp;&nbsp;Diese&nbsp;Meldung diskutieren</b></div></a><a href="aktuell-news-12"><div class="mnNavBottom" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';"><img class="mnNavLogo" src="bilder/svg/nav-pfeil-left.svg" alt="Zur&uuml;ck" /><b style="vertical-align:45%;">&nbsp;&nbsp;AMD Raven Ridge: Erste APU auf Ryzen-Basis gesichtet</b></div></a><a href="aktuell-news-14"><div class="mnNavBottom" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';"><img class="mnNavLogo" src="bilder/svg/nav-pfeil-right.svg" alt="N&auml;chste Meldung" /><b style="vertical-align:45%;">&nbsp;&nbsp;Tipp: Kaffeepadmaschine Senseo Twist für 66,- Euro</b></div></a><a href="news-aktuelles.phtml"><div class="mnNavBottom" onmouseover="this.style.backgroundColor='#eeeeee';" onmouseout="this.style.backgroundColor='transparent';"><img class="mnNavLogo" src="bilder/svg/nav-pfeil-top.svg" alt="&Uuml;bersicht" /><b style="vertical-align:45%;">&nbsp;&nbsp;Zur &Uuml;bersicht des Themenbereichs</b></div></a></nav></div></div></article></div></div><aside><div class="CNTAD1a"><div class="ADVINL"><div style="padding:5%;">Diese Werbefl&auml;che wurde deaktiviert. Damit geht Au-Ja.de eine wichtige Einnahmequelle verloren.<br /><br />[&nbsp;<a href="set_cookies-google.phtml?status=1">Werbung erlauben</a>&nbsp;]</div></div><div class="DACONTENT"><h2>Aus diesem Themenbereich</h2><div class="IOSLINEFIX"><div class="newsLine"><b><a href="aktuell-news-8-HP_Notebooks_mit_Keylogger_ausgeliefert">HP Notebooks mit Keylogger ausgeliefert</a></b></div><div class="newsLine"><b><a href="aktuell-news-9-Au-Ja%3A_Jetzt_noch_schneller">Au-Ja: Jetzt noch schneller</a></b></div><div class="newsLine"><b><a href="aktuell-news-10-AMD%3A_12-_und_16-Kerner_Whitehaven_gesichtet">AMD: 12- und 16-Kerner Whitehaven gesichtet</a></b></div><div class="newsLine"><b><a href="aktuell-news-11-Firefox_54.0_Beta_6_wartet_auf_Tester">Firefox 54.0 Beta 6 wartet auf Tester</a></b></div><div class="newsLine"><b><a href="aktuell-news-12-AMD_Raven_Ridge%3A_Erste_APU_auf_Ryzen-Basis_gesichtet">AMD Raven Ridge: Erste APU auf Ryzen-Basis gesichtet</a></b></div><div class="newsLine"><b><a href="aktuell-news-14-Tipp%3A_Kaffeepadmaschine_Senseo_Twist_f%C3%BCr_66%2C-_Euro">Tipp: Kaffeepadmaschine Senseo Twist für 66,- Euro</a></b></div><div class="newsLine"><b><a href="aktuell-news-15-Opera_45_%28Reborn%29_bringt_Messenger-Dienste_und_neue_Optik">Opera 45 (Reborn) bringt Messenger-Dienste und neue Optik</a></b></div><div class="newsLine"><b><a href="aktuell-news-16-Kolumne%3A_Fr%C3%BChjahrsputz_im_Hause_Trump">Kolumne: Frühjahrsputz im Hause Trump</a></b></div><div class="newsLine"><b><a href="aktuell-news-17-Gehackt%3A_HandBrake_hat_Malware_installiert%21">Gehackt: HandBrake hat Malware installiert!</a></b></div><div class="newsLine"><b><a href="aktuell-news-18-Microsoft_Edge_ist_zu_dumm_zum_Drucken">Microsoft Edge ist zu dumm zum Drucken</a></b></div><div class="newsLine"><b>[&nbsp;<a href="news-aktuelles.phtml">Zur &Uuml;bersicht</a>&nbsp;]</b></div></div></div></div></aside></div><div class="ADV100"><div style="padding:2%;">Diese Werbefl&auml;che wurde deaktiviert. Damit geht Au-Ja.de eine wichtige Einnahmequelle verloren.<br /><br />[&nbsp;<a href="set_cookies-google.phtml?status=1">Werbung erlauben</a>&nbsp;]</div></div><footer><div id="bottom" class="DISCLAIMER"><div class="DISCLAIMER1"><small>&copy; Copyright 1998-2017 by <a href="mail.phtml">Dipl.-Ing. Michael Doering</a>. [&nbsp;<a href="mail.phtml" onclick="openDIV('impressum');return(false)">Nutzungsbedingungen</a>&nbsp;]</small></div><div class="DISCLAIMER2" id="impressum" style="display:none;"><small>Alle Marken oder Produktnamen sind Eigentum der jeweiligen Inhaber. Alle Inhalte spiegeln die subjektive Meinung der jeweiligen Autoren wieder und sind geistiges Eigentum dieser Autoren. Alle Angaben sind ohne Gew&auml;hr! Wir setzen bei Nutzung unserer Publikation ausdr&uuml;cklich die Verwendung des gesunden Menschenverstands voraus. Sollten Sie mit dieser Voraussetzung nicht einverstanden sein, versto&szlig;en sie gegen unsere Nutzungsbedingungen! Die Verwendung jeglicher Inhalte - auch auszugsweise - ist nur mit ausdr&uuml;cklicher, schriftlicher Genehmigung erlaubt. Die Nutzung kurzer Ausschnitte f&uuml;r Nachrichten-Ticker ist hiervon ausdr&uuml;cklich ausgenommen! Die geheimdienstliche Erfassung und Verarbeitung dieser Internetseite ist strengstens untersagt!<br /><br />Weiterf&uuml;hrende Informationen: [&nbsp;<a href="mail.phtml">Impressum</a>&nbsp;] [&nbsp;<a href="mail.phtml#redaktion">Kontakt</a>&nbsp;] [&nbsp;<a href="datenschutz.phtml">Datenschutz</a>&nbsp;]</small></div><br /><br /></div></footer></div><script type="text/javascript">addEvent(document, "mouseout", function(e) {e = e ? e : window.event;var from = e.relatedTarget || e.toElement;if (click2klapp == false && !from || from.nodeName == "HTML" ) {klappein();}});</script></body></html>